
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Booking Report</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="This booking report indicates that the people listed below were arrested or given notice to appear in court in connection with the charges listed next to their names. It does not indicate guilt or innocence in regard to any of the alleged offenses." />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="McDonald County Press">
<meta name="application-name" content="McDonald County Press">
<meta name="category" content="None/, None/imported, [News] /Root/news, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2668646&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="This booking report indicates that the people listed below were arrested or given notice to appear in court in connection with the charges listed next to their names. It does not indicate guilt or innocence in regard to any of the alleged offenses." />
<meta name="twitter:title" content="Booking Report" />
<meta property="og:title" content="Booking Report" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mdcp.nwaonline.com/news/2022/apr/07/booking-report/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="McDonald County Press" />
<meta property="og:description" content="This booking report indicates that the people listed below were arrested or given notice to appear in court in connection with the charges listed next to their names. It does not indicate guilt or innocence in regard to any of the alleged offenses." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2022-04-07 4:00" />

<meta itemprop="identifier" content="2668646" />
<meta itemprop="headline" content="Booking Report" />
<meta itemprop="description" content="This booking report indicates that the people listed below were arrested or given notice to appear in court in connection with the charges listed next to their names. It does not indicate guilt or innocence in regard to any of the alleged offenses." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2022-04-07T04:00:00+00:00" />
<meta itemprop="url" content="https://mdcp.nwaonline.com/news/2022/apr/07/booking-report/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "concepts": "$alchemy_concepts"
        },
        "content": {
	        
            
            "articleCategory": ["None/","None/Imported","/News",],
            "articleTitle": "Booking Report",
            "publishedDayOfWeek": "Thursday",
          
				}
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/mdcp';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    ''
                  
                ,
    'articleCategory': 'None/, None/Imported, /News'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'April 7, 2022'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Thursday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Booking Report'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZQW8T5');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 33131;
    _sf_async_config.flickerControl = false;
    _sf_async_config.domain = 'mdcp.nwaonline.com'; 
    _sf_async_config.sections = 'General News'; 
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'General News';
    _sf_async_config.authors = "";

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      e.async = true;
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };

    const searchDataLayer = setInterval(() => {
      var _cbq = window._cbq = (window._cbq || []);
          if (window.dataLayer.find(status => status['cbVisitorStatus']) != undefined ) {
              var chartBeatStatus = window.dataLayer.find(cb_entry => cb_entry['cbVisitorStatus'])['cbVisitorStatus']
              _cbq.push(['_acct', chartBeatStatus])
              clearInterval(searchDataLayer)
            }
          else {
              console.log("Searching dataLayer")
          }
      }, 1000)
  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZQW8T5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
 </nav>
</div>
<a class="header__link" href="/" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/McD_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//mdcp.nwaonline.com/news/2022/apr/07/booking-report/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//mdcp.nwaonline.com/news/2022/apr/07/booking-report/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/eedition/"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/home/news/" title="News">News</a>
<a class="subheader__link" href="/news/obits/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/community/" title="Community">Community</a>
<a class="subheader__link" href="/religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/McDonald-County-Press/C0000QdHPDOaLJ4E" title="Photos">Photos</a>
<a class="subheader__link" href="https://mdcp.nwaonline.com/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
</div>
<div class="ad-block-section__top-desktop">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-flex'></div>
</div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Booking Report</h1>
<span class="most-recent-article-bi-line">
Today at 4:00 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div itemprop="articleBody">

<style>
      em {
        display: contents !important;
      }
      label em {
        display: none !important;
      }
      .photo {
        width: 100%;
        max-width: 50rem
      }
      a.fr-file {
        color: #0274b7 !important;
      }
    </style>
<p>This booking report indicates that the people listed below were arrested or given notice to appear in court in connection with the charges listed next to their names. It does not indicate guilt or innocence in regard to any of the alleged offenses.</p>
<p>March 17</p>
<p>Chatwin Tell Earnest, 42, Bentonville, Ark., receiving stolen property</p>
<p>March 18</p>
<p>David L. Lewis, 60, Pine Bluff, Ark., out-of-state fugitive</p>
<p>March 19</p>
<p>Jessica Jo Walrath, 26, Pineville, passing bad check</p>
<p>Sharnan Anna Zimmerman, 51, Anderson, assault</p>
<p>March 20</p>
<p>Enoch R. Farlow, 25, Noel, failure to register motor vehicle/trailer, driving while revoked/suspended, DWI-- alcohol and operated motor vehicle owned by another knowing owner of vehicle has not maintained financial responsibility</p>
<p>Leon Suggs, 31, Bentonville, Ark., exceeded posted speed limit</p>
<p>March 21</p>
<p>Brandon Wayne Ives, 29, Goodman, DWI -- alcohol</p>
<p>Jonathan Lee Golden, 48, Goodman, violation of order of protection for adult</p>
<p>March 22</p>
<p>Joseph Flavin, 34, Noel, out-of-state fugitive</p>
<p>Levi Hunter Watkins, 20, Wyandotte, Okla., murder and armed criminal action</p>
<p>March 24</p>
<p>Leah Jo Martin, 27, Lanagan, contempt of court</p>
<p>Robert Ray Matthews, 40, Noel, possession of a controlled substance except 35 grams or less of marijuana/synthetic cannabinoid and unlawful possession of drug paraphernalia -- amphetamine/methamphetamine</p>
<p>Mike Anthoni Mendez, 19, Noel, operated motor vehicle without a valid license</p>
<p>Jorge Luis Perez Ordonez, 25, no address given, operated motor vehicle without a valid license and exceeded posted speed limit</p>
<p>Michelle L. Templeton, 49, Lanagan, animal at-large</p>
<p>March 25</p>
<p>Wayne A. Bailey, 50, Diamond, possession of a controlled substance except 35 grams or less of marijuana/synthetic cannabinoid</p>
<p>Theresa Ann Chadwell, 61, Goodman, failure to appear and theft/stealing</p>
<p>Carol P. Gillet, 52, Anderson, harassment</p>
<p>Jeffery Alan Howard, 39, no address given, possession of a controlled substance except 35 grams or less of marijuana/synthetic cannabinoid, theft/stealing, driving while revoked/suspended, defective equipment and possession of drug paraphernalia</p>
<p>Ellen Louise Lombardo, 44, Anderson, unlawful possession of drug paraphernalia and possession of a controlled substance except 35 grams or less of marijuana/synthetic cannabinoid</p>
<p>March 26</p>
<p>Frety Alfred, 39, no address given, assault</p>
<p>Andrew James Baldwin, 38, Bella Vista, Ark., failure to appear</p>
<p>Nathan Raymond Bullard, 41, no address given, failure to appear</p>
<p>Shawn Ray Bungard, 52, Anderson, assault</p>
<p>Dregon Wayne Charlton, 20, Goodman, operate motor vehicle in a careless and imprudent manner</p>
<p>John W. Mitchell, 47, Vinita, Okla., out-of-state fugitive</p>
<p>Jeff Sowar, 24, Noel, assault and endangering the welfare of a child</p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Booking Report</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
<div class="other-news-article">
<div class="other-category"></div>
 <div class="other-title"><a href="/news/2022/apr/07/arkansas-vanover-enters-transfer-portsl/">Arkansas' Vanover enters transfer portal</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/bob-holt/">Bob Holt</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/apr/07/arkansas-florida-set-to-meet-in-sec-series/">Arkansas, Florida set to meet in SEC series</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/bob-holt/">Bob Holt</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/apr/07/locked-in-mlb-set-for-delayed-openers-after-a-long-winter/">Locked in: MLB set for delayed openers after a long winter</a></div>
<div class="other-biline"> by Jake Seiner </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/apr/06/el-dorado-tops-lake-hamilton-for-11th-straight-win/">El Dorado tops Lake Hamilton for 11th straight win</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/jason-avery/">Jason Avery</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2022/apr/05/smackover-man-arrested-on-child-sex-assault/">Smackover man arrested on child sex assault charges days after son taken in on child porn charges</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/tia-lyons/">Tia Lyons</a> </div>
</div>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/McD_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2022, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2022, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
</body>

</html>
