<!DOCTYPE html>
<html lang="en">
<head>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/mdcp', [728, 90], 'div-gpt-ad-728x90').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/mdcp', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/mdcp', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/mdcp', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();    
    googletag.enableServices();
  });
</script>



<!-- Outbrain Header -->
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

<title>Santa Letters</title>


    <link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
    <link rel="manifest" href="manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#333333">
    <meta name="apple-mobile-web-app-title" content="McDonald County Press">
    <meta name="application-name" content="McDonald County Press">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
    <meta http-equiv="X-UA-Compatible" content="ie=edge" />
    <meta name="description" content="
    Dear Santa,
" />

    
        <meta name="category" content="[News] /Root/news, " />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@arkansasonline" />
        <meta name="twitter:description" content="Dear Santa," />
        <meta name="twitter:title" content="Santa Letters" />


        
        
        <meta property="og:title" content="Santa Letters"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="//mdcp.nwaonline.com/news/2018/dec/20/santa-letters-20181220/"/>
        <meta property="og:image" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg"/>
        <meta property="og:site_name" content="Arkansas Online"/>
        <meta property="og:description" content="Dear Santa,"/>
        <meta property="fb:app_id" content="345816788851641"/>
        <meta property="article:published_time" content="2018-12-20 4:00" />

          
          
          
          
           <!-- klangoo starts -->
            <meta   itemprop="identifier"   content="1118583"/>
            <meta   itemprop="headline" content="Santa Letters"/>
            <meta   itemprop="description"  content="Dear Santa,"/>
            <meta   itemprop="pageType" content="article"/>
            <meta   itemprop="datePublished" content="2018-12-20T04:00:00+00:00"/>
            
            <meta   itemprop="url"  content="https://mdcp.nwaonline.com/news/2018/dec/20/santa-letters-20181220/"/>
            <meta   itemprop="inLanguage"   content="en"/>
            <meta   itemprop="author"   content="Staff Reports"/>
            <meta   itemprop="thumbnailUrl" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg"/>
           <!-- klango ends -->
    


    
    


<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>




    <!-- BlueConic Script Manual Insert -->
    <script src="//cdn.blueconic.net/wehco.js" defer></script>
    <script type="text/javascript">var bcTagged = true;</script>
    <!-- End BlueConic Script -->



    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->





<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />



<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />





</head>


<body>








<header>
      <div class="header">
        <div class="header__menu-and-search">


    <nav class="nav__header">

    <div class="nav__header-search">
    <form name="ao_search2" id="ao_search2" action="/search/" style="margin-top: 20px;">
     <div class="nav__header-search-group">
        <input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
        <button class="nav__header-search-btn">
          <em class="fas fa-search fa-lg"></em>
        </button>
      </div>
    </form>
    </div>



<div class="menu nav__header-menu">

 
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">News
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/arkansas/northwest/?page=1" title="Local">Local</a>
          </li>
          <li>
            <a href="/arkansas/" title="State">State</a>
          </li>          
          <li>
            <a href="/national/" title="National">National</a>
          </li>
          <li>
            <a href="/world/" title="World">World</a>
          </li>
          <li>
            <a href="#" title="Statement of Core Values">Statement of Core Values</a>
          </li>          

          <li>
            <a href="/obituaries/" title="Obituaries">Obituaries</a>
          </li>          

        </ul>

      </div>
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Sports</a>
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
            <li>
            <a href="/sports/prep/" title="Prep">Prep</a>
          </li>    
           <li>
            <a href="/sports/college/" title="College">College</a>
          </li>          
          <li>
            <a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
          </li>    
           <li>
            <a href="/outdoors/" title="Outdoors">Outdoors</a>
          </li>            
           <li>
            <a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
          </li>                                   
   
                          
        </ul>
      </div>         

      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Opinion
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/opinion/northwest" title="Local">Local</a>
          </li>
          <li>
            <a href="/opinion/" title="State">State</a>
          </li>
          <li>
            <a href="#" title="Columnists">Columnists</a>
          </li>
          <li>
            <a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
          </li>
                              
        </ul>
      </div>


      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">
        Business
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">

     
          <li>
            <a href="/business/arkansas/northwest/" title="Local">Local</a>
          </li>
          <li>
            <a href="/business/arkansas/" title="State">State</a>
          </li>
          <li>
            <a href="/business/national/" title="National">National</a>
          </li>
          <li>
            <a href="/walmart/" title="Walmart">Walmart</a>
          </li>
                              
        </ul>
      </div>
     
      <div class="nav-list nav__header-menu-item">
        <span class="nav-list-header nav__header-menu-text">Features
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
          </li>          
          <li>
            <a href="/ourtown/" title="Our Town">Our Town</a>
          </li>
         
          <li>
            <a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
          </li>         
          <li>
            <a href="/religtion/" title="Religion">Religion</a>
          </li>
          <li>
            <a href="/whatsup/onstage/" title="On Stage">On Stage</a>
          </li>          
          <li>
            <a href="/features/whatsup/" title="What’s Up">What’s Up</a>
          </li>          
             <li>
            <a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
          </li>    
          <li>
            <a href="/features/family/" title="Family">Family</a>
          </li>
          <li>
            <a href="/features/homestyle/" title="Home Style">Home Style</a>
          </li>
          <li>
            <a href="/life/" title="Life">Life</a>
          </li>
           <li>
            <a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
          </li>             
           <li>
            <a href="/puzzles/" title="Puzzles">Puzzles</a>
          </li>                                    
          </ul>
      </div>    
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Media
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="#" title="Photos">Photos</a>
          </li>   
          <li>
            <a href="http://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
          </li>             
          <li>
            <a href="#" title="Prep Galleries">Prep Galleries</a>
          </li> 
          <li>
            <a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
          </li> 
          <li>
            <a href="/video/" title="Videos">Videos</a>
          </li>                               
        </ul>   
      </div> 
      
    <div class="nav-list nav__header-menu-item">      
        <span class="nav-list-header nav__header-menu-text">Marketplace
        <em class="caret fas fa-angle-down"></em>
        </span>
        <ul class="nav-submenu nav__header-sub-menu">
          <li>
            <a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
          </li>         
          <li>
            <a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
          </li>   
          <li>
            <a href="http://www.nwahomes.com/" title="Homes">Homes</a>
          </li>           
    		<li>
            <a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
          </li>   
        <li>
            <a href="/eventhub/" title="Events">Events</a>
          </li>                  
        <li>
            <a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
          </li>   
        <li>
            <a href="/advertising/" title="Advertising">Advertising</a>
          </li>         
        <li>
            <a href="#" title="Self Service Advertising">Self Service Advertising</a>
          </li>   
        <li>
            <a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
          </li>                             
        </ul>   
      </div>       
      

<!--    a standalone link  <div class="nav__header-menu-item"><span class="nav__header-menu-text"><a class="nav__header-menu-link" href="/galleries/" title="title">Galleries</a></span></div>-->



    </div>
  </nav>
  </div>

<a class="header__link" href="//mdcp.nwaonline.com" title="McDonald County Press"><img class="header__logo--nwadg" src="//media.arkansasonline.com/static/nwa_redesign/dist/img/McD_Web_425x72_white.png" alt=""></a>
        <div class="settings">

          <div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"></em>
            <div class="settings__mobile">
              <a class="btn full-width" href="https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=mdcp.nwaonline.com&amp;s=/news/2018/dec/20/santa-letters-20181220/">Sign&nbsp;in</a>
              <a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>

            </div>
          </div>
          <div class="settings__group-for-desktop">
            <a class="btn btn--sign-in" href="https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=mdcp.nwaonline.com&amp;s=/news/2018/dec/20/santa-letters-20181220/">Sign&nbsp;in</a>
            <a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>

          </div>


        </div>
      </div>
    </header>

    
    

    
    <div class="subheader">

    <a class="subheader__link--e-edition" href="http://digital.olivesoftware.com/Olive/ODN/McDonald/default.aspx" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
                
                
    
    


    <a class="subheader__link" href="/home/news/" title="News">News</a>

       
    
    


    <a class="subheader__link" href="/obits/" title="Obits">Obits</a>

       
    
    


    <a class="subheader__link" href="/sports/" title="Sports">Sports</a>

       
    
    


    <a class="subheader__link" href="/editorial/" title="Opinion">Opinion</a>

       
    
    


    <a class="subheader__link" href="/community/" title="Community">Community</a>

       
    
    


    <a class="subheader__link" href="/religion/" title="Religion">Religion</a>

       
    
    


    <a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>

       
    





    </div>
    





 




	<main class="container">
	
	

	      	
      <div class="ad-block-section">
        <div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
        <div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span>            <div id='div-gpt-ad-728x90'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-728x90'); });
            </script>
            </div></div>
      </div>



                  
	      	
    <div class="article-header-2">
      <span class="most-recent-article-info">
        
        <span class="most-recent-article-title" role="heading">Santa Letters</span>
        
          <span class="most-recent-article-bi-line">
          by
              
                Staff Reports
               | 
            
            December 20, 2018 at 4:00 a.m.
            
          </span><!-- end span .most recent article biline -->
          <span class="comments-and-share">
          <!--
          
          
            <a class="comments__number" href="#story-comments">
                <span class="comments__icon">0</span>comments
            </a>
          -->
          <span class="share-section">
              <!-- AddThis Button BEGIN -->
              <!-- AddThis Button BEGIN --> <!-- jasen burkett changed the add this social icons sizes from 32x32 to 16x16 and then added some custom styling in order to get them to be placed properly. -->
                <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
                </div>
                <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
                <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>
              <!-- AddThis Button END -->
          </span>
        </span>
      </span>
    </div>


    <div class="left-and-right-rail">
      <div id="article_body" class="left-rail article__body">


                      
       

                              

                              
                                      <div class="bc"></div>
                                      <div itemprop="articleBody">
                                      


    <p>Dear Santa,</p><p>I've been really good this year for christmas I'd like</p><p>1. slime</p><p>2. nike shoes size 12 ons</p><p>3. cool clothes</p><p>I hope you like chocolate chip cookies</p><p>Your friend, Melanie</p><p>--</p><p>Dear Santa,</p><p>I always wanted a i-phone, robot dog, also on i-phone computer, lots of choclate for my family, a lot of food that's good, and to sing good on Dec. 20th. We have to sing.</p><p>Paola</p><p>--</p><p>Dear Santa,</p><p>I have been good for christmas this year. I would like three things.</p><p>1. A speaker.</p><p>2. Smart watch</p><p>3. A drone</p><p>Have a hlappy New Yew Year! Alex</p><p>--</p><p>Dear Santa,</p><p>For christmas this year I w9ould like the movie Troll Hunters toy, an amulet, and Harry Potter woubl be nice, too. ghstbuster toy. I love you. P.S. I would I also like $50.00.</p><p>Your friend, Xavier</p><p>--</p><p>Dear Santa,</p><p>I have been good this year and I whant two pairs of high heels, and tablet for games, family, bedding , tiegrs, poopies slime, mga lols. surprises limited edition, New pooty puitton, lols pets, lols dolls beds and shopkins bed.</p><p>Merry christmas santa from your firend, Alissa</p><p>--</p><p>Dear Santa,</p><p>I'v been good this year. I'd like a computer. Eat lots of cookies.</p><p>Your friend, Jayden</p><p>--</p><p>Dear Santa,</p><p>I have been good this year. I would like a note book, purse, petship, jine bells. I hope you like chocolate chip cookies.</p><p>Love, Lilliann</p><p>--</p><p>Dear Santa,</p><p>I have been good for Christmas. I would like a motor bike, a BB gun, remote control cars, a Iron on Elf on the Shelf, hoover board, sled, and a remote control robot.</p><p>Your friend, Joseph</p><p>--</p><p>Dear Santa,</p><p>I am wishing for present, mom to be happy, my dad to be me presents and a car.</p><p>From, Penry</p><p>--</p><p>Dear Santa,</p><p>I am wishing for airplane, shovel and sand bucket for beach, boy doll, and remote control car.</p><p>From, Nathan</p><p>--</p><p>Dear Santa,</p><p>I am wishing for tablet, lol doll, see a rainbow and bike.</p><p>From, Isabella</p><p>--</p><p>Dear Santa,</p><p>I am wishing for my mom can sleep, my family can stay here, my family can learn and good food.</p><p>From, Iyman</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a tent, a doll, sister and kids to be happy and slime.</p><p>From, Zoe</p><p>--</p><p>Dear Santa,</p><p>I am wishing for TSL PMP, S to Mn, isk sqcktna a sled.</p><p>From, Andy</p><p>--</p><p>Dear Santa,</p><p>I am wishing for to see the start, a toy house, a blue color, a orange color.</p><p>From, Evelyn</p><p>--</p><p>Dear Santa,</p><p>I am wishing for telescope, to have a skate board, John Cena game, I want to sleep in a box.</p><p>From, Rael</p><p>--</p><p>Dear Santa,</p><p>I am wishing for bike, toy car, being nice to my family and head phones.</p><p>From, Vinzbert</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Video game, a bike tissues and light bulb for my room.</p><p>From, Julian</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a big slide, slime, a slide down a rainbow a sleepover in the swing house.</p><p>From, No name</p><p>--</p><p>Dear Santa,</p><p>I am wishing for princess, reindeer, dress for sister and super girl doll.</p><p>From, Maria</p><p>--</p><p>Dear Santa,</p><p>I am wishing for mom to sleep, sleep ovr, and grandma and grandpa to come play with me.</p><p>From, Faith</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Mtepus Grinch, tluscorgosbusr, tinosich and tablit.</p><p>From, Joseph</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a bike, a pillow, my family is happy and a present.</p><p>From, Eddie</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Christmas lights in the dark, I am sleeping when you come, I want a car and I can see Rudolph.</p><p>From, Andy</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Barbie house and camera.</p><p>From, Ciana</p><p>--</p><p>Dear Santa,</p><p>I am wishing for keoro a turtle and a car.</p><p>From, Brandon</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a robo con.</p><p>From, Eldon</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Mr. Mad, Barbie, basektball .</p><p>From, Gaeneta</p><p>--</p><p>Dear Santa,</p><p>I am wishing for star fighter, star fighter plane.</p><p>From, Sophie</p><p>--</p><p>Dear Santa,</p><p>I am wishing for slinki, Bnri, itnh, and Delin</p><p>From, Daniellia</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a house, a turtle, camera and horse.</p><p>From, Isidro</p><p>--</p><p>Dear Santa,</p><p>I am wishing for sumar patrol and camera.</p><p>From, KC</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Barbie house and camera.</p><p>From, Jakie</p><p>--</p><p>Dear Santa,</p><p>I am wishing for camera and syroma Prepotroey.</p><p>From, Junior</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Itallu, Itaunicorn, camera.</p><p>From, Amber</p><p>--</p><p>Dear Santa,</p><p>I am wishing for Vampire, game, car and knight.</p><p>From, Nichlas</p><p>--</p><p>Dear Santa,</p><p>I am wishing for bsinosaur, and legos.</p><p>From, Bladen</p><p>--</p><p>Dear Santa,</p><p>I am wishing for spiberman robot.</p><p>From, Micher</p><p>--</p><p>Dear Santa,</p><p>I am wishing for LOL doll surprise, a cat house, rabbit and bear.</p><p>From, Mary</p><p>--</p><p>Dear Santa,</p><p>I am wishing for race car, truck, house and helicopter.</p><p>From, Kelvin</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a spaceship, santa, flash costoume and house.</p><p>From, Hteh</p><p>--</p><p>Dear Santa,</p><p>I am wishing for race cars, my sister, love.</p><p>From, Selihna</p><p>--</p><p>Dear Santa,</p><p>I am wishing for cash register, zig zag, LOL doll surprise.</p><p>From, Kyleigh</p><p>--</p><p>Dear Santa,</p><p>I am wishing for bike, race care and skateboard.</p><p>From, Jenson</p><p>--</p><p>Dear Santa,</p><p>I am wishing for car, robot, santa toys, and turle.</p><p>From, Salman</p><p>--</p><p>Dear Santa,</p><p>I am wishing for rscue bot submarine, race cars.</p><p>From, Callum</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a car, dog, and duck.</p><p>From, Rines</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a car, cat, pony costume and a turle.</p><p>From, Camila</p><p>--</p><p>Dear Santa,</p><p>I am wishing for car, money, rabit, and robot.</p><p>From, Stiven</p><p>--</p><p>Dear Santa,</p><p>I am wishing for shirt, stuffed bear animl, flag and cat.</p><p>From, Tehya</p><p>--</p><p>Dear Santa,</p><p>I am wishing for LoL suprise doll, cocina oven, bear and house.</p><p>From, Melany</p><p>--</p><p>Dear Santa,</p><p>I am wishing for a fast train, triangle monster truck, snake, and Barbie for sister.</p><p>From, James</p><p>--</p><p>Dear Santa,</p><p>I am wishing for slime, dinosur, phone, and helicopter.</p><p>From, Shine</p><p>--</p><p>Dear Santa,</p><p>I wish for a pet turtle.</p><p>Love, Leroy</p><p>--</p><p>Dear Santa,</p><p>I wish for an ipad.</p><p>Love, Isaac</p><p>--</p><p>Dear Santa,</p><p>I wish for a ipad.</p><p>Love, Keenai</p><p>--</p><p>Dear Santa,</p><p>I wish for a dog.</p><p>Love, Don</p><p>--</p><p>Dear Santa,</p><p>I wish for a pet.</p><p>Love, Ginny</p><p>--</p><p>Dear Santa,</p><p>I wish for a movie.</p><p>Love, Mia</p><p>--</p><p>Dear Santa,</p><p>I wish for a barbie dream house.</p><p>Love, Jolena</p><p>--</p><p>Dear Santa,</p><p>I wish for a ipad.</p><p>Love, Erwin</p><p>--</p><p>Dear Santa,</p><p>I wish for a doll.</p><p>Love, Carcia</p><p>--</p><p>Dear Santa,</p><p>I wish for a tablet.</p><p>Love, Micha</p><p>--</p><p>Dear Santa,</p><p>I wish for a cowboy costume.</p><p>Love, Ethan</p><p>--</p><p>Dear Santa,</p><p>I wish for Ipad.</p><p>Love, Micha</p><p>--</p><p>Dear Santa,</p><p>I wish for a car.</p><p>Love, Elizabeth</p><p>--</p><p>Dear Santa,</p><p>I wish for pau patrol pups.</p><p>Love, Jair</p><p>--</p><p>Dear Santa,</p><p>I wish for robot toy.</p><p>Love, Presaen</p><p>--</p><p>Dear Santa,</p><p>For Chrismas I would like 4 tickets to FNAF world. Also I would like a FNAF construction set's game area parts and service, and a Funtime foxy with stage left. I want Funtime Freddy with stage right and a Gta Five night and a new bike tire.</p><p>Love, Stormee</p><p>--</p><p>Dear Santa Cluse,</p><p>I want a North Face jacket and Iphonex, and an apple watch series 4. I also want a huski with blue eys. I also want the supplies for it. Those items a verry expssive so I'm not going to aks for more. If you want to or you have time. You can let me move. I like everything you give me. I might like another presunt more but I like your to. You are the Best!</p><p>Sincerly, Riley</p><p>--</p><p>Dear Santa Clause,</p><p>I would like a My Life Doll-JoJo Siwa, My Life Doll-camper, and My Life Doll-Kichn. I also want a My Life Doll washer and dryer. I want a My Life Doll-Bunk Bed, LOL Doll, ball, some more dolla and a hover board. I want an iphone 8, ipad, fack nails, shoes and some clothes. Thank you Santa Cluas!!</p><p>Sinserly, Karli</p><p>--</p><p>Dear Santa,</p><p>What I wunt for Christmas is a ball jointed doll and other stuff for a ball jointed doll. I want LOL dollas and baby lols too. Can I git have a bird and a snake and more animals. I love animals do you Santa? Christmas is my favorite time of the year. Is it your. I love Christmas. So much I love ball jointed dolls. My Mom might git me one and all the stuff for a ball jointed doll.</p><p>Sincerely, Riley</p><p>--</p><p>Dear Santa,</p><p>I reall want a car for my mommy. I want to get an apple watch for me. I really want to get a Disney car set for my brother. I would like some nail polish for my siter. I want a compoter for my Dad, and a mini apple watch for my other sister.</p><p>Sincerly, Joscylin</p><p>--</p><p>Dear Santa,</p><p>I want a toy car. I want a computer. I also wont a coloring book. Also bring a box of chocolote and a nerf gun.</p><p>Sincerely, Jaden</p><p>--</p><p>Dear Santa,</p><p>I want a new dinon bike. I want one million dollers too. I want a dimond. Then I want a xbox and a psy. I want a very good crystl. Then I want all the gold in the world. Then I want a baby puppy. I will look after it santa.</p><p>Sincerely, Grant</p><p>--</p><p>Dear Santa Claus,</p><p>What I want for cristmas is a new bike, legos, nerf gons, and a nerf bullets. I want book, art supplies and more paper for more letters. I belive in Santa Claus. Then I want a good cristmas for my famliy. I also want a feast. Then I want some more toys, some clothes and some shoes and lots of other things.</p><p>Sencerly, Jaxon</p><p>--</p><p>Dear Santa,</p><p>All I want for christmas this year is a glittery bike. I also want a helment to go whith my bike. I want new book's beccus I love to read. I also want an applie watch too! The most wonderful gift I want for christmas is a good life!</p><p>Sincerly, Trinity</p><p>--</p><p>Dear Santa,</p><p>I want a house on a farm. I would also like a lot of LOL dolls and a lot of baby LOL dolls. I want a lot of pet LOL dolls too. I would also like 2 dogs and 1 cat and 3 horsses and 15 cows and 3 pigs and 4 ducks and 20 chickens too. I would also like a big pool that is 9 foot deel please.</p><p>Sincorely, Kaylee</p><p>--</p><p>Dear Santa,</p><p>I want a new bike because mine is broken. I want a lot of candty beause I have not had a lot of candy this yaer pleas and thank you. I want another big stuffed animle even though I have a lot of big stuffed animals. I still want one pleas. I want some nerf guns and can I have some drawing stuff to to drw with. Can I pleas have some new pants and shirts. I want some other things that I want.</p><p>Sincerely, Max</p><p>--</p><p>Dear Santa,</p><p>For Christmas I wan't a DVD player for my bed room. I want big stuffed animals. In my stocking I want candy canes and gum. Thank you Santa.</p><p>Sincerly, Kamryn</p><p>--</p><p>Dear Santa,</p><p>I want a computer, a Freddy toy and a hello neibhor toy. I also want bendy stuff animel and a boxer toy. I want some sour heads, a Freddy 5 book and Hello Nergwo or books, and a remote cantrol airplane and a gumy pizza frum feddy.</p><p>Your friend, Brooklyn</p><p>--</p><p>Dear Santa,</p><p>I want a car for my baby brother. I want a science kit for me. Please bring sticky note's for mom and some note pad's for Dad. I want a neakless for my cousin.</p><p>Sincerely, Claire</p><p>--</p><p>Dear Santa,</p><p>Hi it's me Addison. Am I on the naughty list? I hope i'm not, elf said ive been good. Anyway for Christmas I want a play kichen for my good and a Surpize from you. I love Christmas. I also want lol dolls. I have a lot more things but is ok. All in all that's what I want for Christmas. P.S. We both have the same last name.</p><p>Love, Addison</p><p>--</p><p>Dear Santa,</p><p>Hi Santa! What I want for Christmas is a skate board. And family time of course. The reason why I want a skate board is I want to do crazy tricks!</p><p>Love, Logan</p><p>--</p><p>Dear Santa,</p><p>--I've been really wanting a hover bord, Roblox on PS4, Army people, Red Dead Redemshun 2. and a nintendo switch and xbox one, and four thousand dollars to bjy more games. Don't forget the stockings! I want two fidget spinners and candy.</p><p>Love, Waylon</p><p>--</p><p>Dear Santa,</p><p>Hello my name is Raven and What I want for Christmas is a boxie me doll. I also want a wooden rood off whith your name on it. I want to see you on Christmas Ev and I want a sqush me too but I realy want for Christmas is to have the best Christmas ever. I hope one of my wihishes come ture.</p><p>Love, Raven</p><p>--</p><p>Dear Santa,</p><p>Hi my name is Bronna and there are three things I want for christmas. I want a laptop. A karoke machine and a scooter. I hope that I'm on the nice list.</p><p>Love, Brionna</p><p>--</p><p>Dear Santa,</p><p>Hi! How are y9ou doing? I'm doing great. I want a lot of candy, Nerf guns, a drone, an RC car, and lots of cookies. I hope I'm on the nice list.</p><p>Love, Ethan</p><p>--</p><p>Dear Santa,</p><p>I want something me and my sister will like. I am not sure what I want, I want but I do want sometihing for Chistmas. I hope I'm on the good list.</p><p>Love, Areanna</p><p>--</p><p>Dear Santa,</p><p>Hello my name is Kyleigh and what I want for Christmas is an art kit so I can get better and five books so I can get better at reading.</p><p>Love Kyleigh</p><p>--</p><p>Dear Santa,</p><p>--Hi How are you? I am good! For Christmas I want a phone. LOL dolls and an American doll. I olso want real wolves, horses, foxes and coyotes. Please bring them.</p><p>Love, Fallon</p><p>--</p><p>Dear Santa,</p><p>Hello! What I want for Christmas is a toy horse. I also want a cotton candy machine, a d I want a pet for Christmas.</p><p>Love, Kiley</p><p>--</p><p>Dear Santa,</p><p>What I want for Christmas is a toy car. Also, Bik and a stuffed animal bear. I also want a pet toy dog.</p><p>Love, Hunter</p><p>--</p><p>Dear Santa,</p><p>What I want for christmas is a pet bear. I also want a kareoke machine.</p><p>Love, Beth</p><p>--</p><p>Dear Santa,</p><p>Hi! How are you? I'm great! The think I want most for Christmas is too meet a real queen! Really close to #1 is for my Mom to not be stressed out and have the best Christmas!</p><p>Love, Haidin</p><p>--</p><p>Dear Santa,</p><p>It's Rayne. Just wanted to ask if I can get presents? If I do can I please have a baby mustang, neonatbaby and accessories, a Indian baby doll, a science kit, and a craft kit. Plead and THANK YOU! P.S. I love you o I made a ornament for Sparkle.</p><p>Love Rayne</p><p>--</p><p>Dear Santa,</p><p>I want a play station 4 for christmas and I want flint and steele and a machette and a hatchet and a lot of video games for the play station 4. I also want Bayblacry Bursts and I really want red dead redemption 2 and Forniht.</p><p>Love, Casen</p><p>--</p><p>Dear Santa,</p><p>I have ben vey good this year! I have done these nice things:</p><p>1. help my Mom to clean</p><p>2. clean my room</p><p>3. give my cousins candy</p><p>My christmas wish is for a tablet, blay bludes and the movie Spirit.</p><p>Love, Danny</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have done these nice thing, help my Mom and my teacher. I been nice. My christmas wish are puppy, Iphone X, hovr board. I hope you enjoy the cookies and milk.</p><p>Love Katia</p><p>--</p><p>Dear Santa,</p><p>I have been very good! I have changed my baby brother dipper. I have help my Mom clean the house. Help my teachers out. I hope you like milk and cookeis. Merry Chirstmas!</p><p>Love, Layeah</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have done these nice things. Clean my room, help my Mom and dad. I help to feed my cat. My christmas wishes are iphone 7, puppy, LOL toy. I hope you enjoy the cookies and milk.</p><p>Love, Jakelin</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year. I have cleaned, helped peaple and be nice. My cristmas wishes are a real car, a new game, a PS4. I hope you enjoy the milk and cookies.</p><p>Love, Rowan</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year. I have done these nice things clean help peaple be kind. My chrismas wishes are God of war game. Iphone 6, galaxy skin for Fortnite. Happy chrismas Santa. I hope you enjoy the cookies and milk.</p><p>Love, Christopher</p><p>--</p><p>Dear Santa,</p><p>I been nice to my frinend and my family. I hlep everyone. I love my family. My Christmas wishes are phone unicorn, and elf and candy. I hope you enjoy the cookies and milk!</p><p>Love, Inefana</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year. I wish I can see you but I can't becaus no one seen you. I wish I can but no and I wish for a xbox one and I clean my room. I hope you enjoy the milk and cookies.</p><p>Love, Jonas</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year. I have done these nice things.</p><p>1. let Daesha waru my hat.</p><p>2. Do my chorse.</p><p>3. I help my gadmom.</p><p>My christmas wishes are a car, a drivers license, a LOL drem haws, I a souwuta LOL hair goals, art set, and a LOL siekrit surprise big.</p><p>Love, Terah</p><p>--</p><p>Dear Santa,</p><p>I have been very good thiss year! I have done these nice things, 1. let my frind borw my markers, 2. by presonts for famly, 3. make ordmants. My Christmas wishes are LOL Biggr Surpurise, LOL Dream house, LOL hair goles and LOL pets. I hope you engoy the cookys and milk.</p><p>Love, Izabelle</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have done these nice things, doing laundry, present, doing chores for people. My Christmas wishes are, pet shop, books for coloring and rat will come back. I hope you enjoy the cookies and milk!</p><p>Love, Lilliann</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year. I have done these nice things, work, clean my room, good friend. I help I see you igine. I relle wishes I have my ayn horse. Bye.</p><p>Love, Ray</p><p>--</p><p>Dear Santa,</p><p>I am nice. I clean, I help the teacers. I wish for Ninetndo Switch, mario monopoly game, comoter. I hope you enjoy the cookies and milk.</p><p>Love, Jr.</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have done these nice things, being nice, being a good brother, being a good fiend. My Christmas wishes are new shoes, a motorcycle, a haver bord. I hope you enjoy the cookies and milk!</p><p>Love, Maylor</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have been a good son and friend. I wish for new clothes and shoes.</p><p>Love, Atones</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have done these nice things, help my Mom clean the house, clean my room. I want for Christmas, I want a iphone 5 and a inentendo Swich in a rubix cube. I hope you injoy your cookies and milk.</p><p>Love Emely</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year. I have done these nice things, clean dishes at my home, clean up the classroom and I am nice to people. My Christmas wishes are a PS4, headphonesw and Nike long socks.</p><p>Love, Dan</p><p>--</p><p>Dear Santa,</p><p>I want a nentendo DS that is pink and a nentendo swich. Merry Crismas Santa cluas! Enjoy you cookies and Milk. I helped my Mom and Dad and my Sister and cleaned my room.</p><p>Love, Camila</p><p>--</p><p>Dear Santa,</p><p>I have been very good lthis year! I have done these nice things, helped clean rat poop for my teacher, clean my room when I didn't want to and being nice to my siblings by playing with them outside. My Christmas wishes are a Ipad, Iphone, and a puppy. I hope you enjoy the cookies and milk.</p><p>Love, Graciela</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year. I have done these nice things, help my Mom with the baby, help with the food, help my Mom clean the house. My Christmas wishs are, a iphone 5, shoes, head phones and a purse. I hope you enjoy the cookies, milk and reindeer food.</p><p>Love, Gloria</p><p>--</p><p>Dear Santa,</p><p>I help't the teacher, I clean the room, I do my work wen the teacher sed. I wish for a unicorn stuft animal. a LOL house, and I wish to see you. I want to know how old are you. a big chocolate bar.</p><p>Love Aned</p><p>--</p><p>Dear Santa,</p><p>I been feeding my dogs for a mouth. I wish for a iphone x for Chirsmas. I'v been doing Chors. I hope you enjoy the cookies and milk.</p><p>Love, Aaron</p><p>--</p><p>Dear Santa,</p><p>I've helped everyone in my class. I am kind to my other teachers and also my teachers and kinds to friends. My Christmas wishes are a basketball corte and a lot of balls. I want a hover bord. And you Sant work hard. Santa I belive in you Santa.</p><p>Love, Yelleina</p><p>--</p><p>I have been very good this year! I have done these nice think: I help one another,. I Been kid. I have Been caring. My christmas christmas wishes are: a sleeping bag, makers and cronys, A Beary Merry Christmas. I hope you enjoy the cookies and milk!</p><p>Love, Janelle</p><p>--</p><p>Dear Santa,</p><p>I have Been very good. i really want an xbox and i wish if you can grant my wish. if you can my second wish is to bring a remote car. and my last wish is a drone.</p><p>Sincerley, Artui</p><p>--</p><p>Dear Santa,</p><p>I have been good this year I want a new car because our car is almost broken. It has holes. I was sad about it. that why I want a new car Santa, also I want some toys for my brother an some new pants. I want a new backpack, also a book to read, also a game to play all day and a new computer and a ipad that is alll I want for Christmas! Bye Santa</p><p>Love, Esteban</p><p>--</p><p>Dear Santa,</p><p>I'v Been Being nice, helping people and Being a good friend. My Christmas Wishes are a motorcycle, 1,000 bucks fornite toys. I hope you enjoy the cookies and Milk.</p><p>Love, KS</p><p>--</p><p>Dear Santa,</p><p>I love Christmas and presents. Do you even go to my house on Christmas? I love this holiday so much. What are you going to get me. Thank you for coming. I hope you'll come to my house. I'm so happy it's almost Christmas!</p><p>Love, Kailly</p><p>--</p><p>Dear Santa,</p><p>I Have been very good this year! I hAve done these nice things! 1. I have been helping out my dad and family. 2. I Have been respectful and helpful. 3. I have been a good person. My christmas wishes are: 1. For my family to stay healthy. 2. Fortnigte vheades. 3. Have a good time on christmas. I hope you enjoy the cookies and milk.</p><p>Love, Jadon</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have done these nice things! Help my faimly and friends, Be nice for the year, and not get mad at people. My Christmas wishes are: New clothes, New doggey, new bike and a computer/tadlet. Thank you.</p><p>Love, Jacob</p><p>--</p><p>Dear Santa,</p><p>I been very good this year and I been a very good friend and I been nice and good. For christams I want 2 packs of legos and a bike.</p><p>Love, Evelyn</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year I have done these nice thinkgs being nice helping class mats, having good friends. My chrismas wish are LOL doll biggy pet, colred pencils, and cand cane.</p><p>Love, Magui</p><p>--</p><p>Dear Santa,</p><p>I have been very good this year! I have done these nice things: 1. I helped Esteban. 2. I have been nice to janelle. 3. I have been kind, nice, sweet to my classmates. My Chrismas wishes are: 1. prank stuff 2. Sweet candy 3. Books. I hope you enjoy the cookies and milk!</p><p>Love, Daesha</p><p>--</p><p>Dear Santa,</p><p>I wont a Black Pantner toy and a costum please. Also a Samsung Galaxy Note 9. I am in 3rd grade at Noel Elementary. Do you live in the North Pole?</p><p>Love, Kevin</p><p>--</p><p>Dear Santa,</p><p>I want a laptop, iphone six, an x-Box 1x. Merry Christmas Santa! I have a questions for you, can I go to your workshop?</p><p>Love, Daniel</p><p>--</p><p>Dear Santa,</p><p>What I want for Christmas is a play Station 4. What I want for Christmas a Basketball and book. My name is Bryan. I am 8 years old. I live in Missouri America. How old are you, Slanta Clause?</p><p>Love Bryan</p><p>--</p><p>Dear Santa,</p><p>I want is a LOL and unicorn and a baye dog and a car and more bras. I wont a costum. I am 8 years old. I live in Noel, Missour. You can live with me.</p><p>Love, Lilbeth</p><p>--</p><p>Dear Santa,</p><p>Is Santa your real name? I want a laptop and an Alexa. A new Chewawa, because mine died. I want a new Iphone and that is it. Now, I have some questions for you, How old are you, How many elves do you have? That is all I want to ask you.</p><p>Love, Keilyn</p><p>--</p><p>Dear Santa,</p><p>I want a xbox2, a vido games, LOL doll, and an Alexa. I want a Frozen doll. I want a Iphone and a laptop. I am 9 years old. How old are you? I live in Noel. I am Auhnesh.</p><p>Love, Auhnesh</p><p>--</p><p>Dear Santa,</p><p>I want a game. I would like a cat and Alexa. Merry Christmas!</p><p>Love Jeremiah</p><p>--</p><p>Dear Santa,</p><p>My name is Miguel I want to have for Christmas Legoman's. I am sorry for saying you are not real. I have to tell you that you I want a football, soccer ball, baketball. I want all toy for boy's. I want a new house for my Mom, dab, sisther, brother, and me. Can I have 1,000,000,000,000 dolls pleacse. I am 8 year old I smart at Math I hope that you can find my house. How many elf's you have? Can I ride your side?</p><p>Sincerely, Miguel</p><p>--</p><p>Dear Santa,</p><p>I would like a riding toy. I want a Lego Sonic set. I want a sonic video game.</p><p>Love, Jesse</p><p>--</p><p>Dear Santa,</p><p>I want a horse. How do reindeer fly or do you use a plane? Tell me! I want a reindeer. I also want a laptop. I am so excited for Christmas! My favorite color is blue. How much do you eat candy canes? Bye.</p><p>Sincerly, Emma</p><p>--</p><p>What I want for Christmas is a Hovorbord and Alexa dot. I want a phone that is waterprouf. I want 1,000,000 dollars please. I am 8 years old. Am I in the naughty list? My name is Rossy. How do your reindier fly? I live in Noel Missouri.</p><p>Sincerely, Rossy</p><p>--</p><p>Dear Santa,</p><p>I would like an X-Box 360 game. I would like Lego Batman dvd. I would like new clothes and new shoes. I really like Doctory Professor, that's a T.V. show. Merry Christmas!</p><p>Love, Rimmy</p><p>--</p><p>Dear Santa,</p><p>For Christmas I want an Alexa, pixel 3, and a laptop. Santa why can't we see you and why can't we touch your elves?Santa, I am nine years old. Santa from the three things I asked the thing I mostly want is a bell from your Sleigh. I love you Santa Thank you for all the toys you have given me.</p><p>Love, Cristal</p><p>--</p><p>I want a iphone 6, $1000,000, Bv999,999 in my iphone six. Santa, can I ride in your sleigh With you. Can I go to your work shop in the North Pole?</p><p>Love Ihden</p><p>--</p><p>Dear Santa,</p><p>I would like a Ninetendo Switch. Also,k $20 would be nice. I would like a dog.</p><p>Sincerely, Aaron</p><p>--</p><p>Dear Santa,</p><p>I have always wanted an Ipad, roller skates, and lazer tag game. I have been good all year. I have been taking care of my baby brother. I am 9 years old. I am a boy from Noel, Missouri. I have reached lots of my goals. I have also wanteed smelly markers. Have you had a good year with your elves? I hope you have a good Christmas.</p><p>Love, Gustavo</p><p>--</p><p>Dear Santa,</p><p>Hi, my name is Korbin. I want a dreamcatcher, a new house to live in. ok, that is all I want for Christmas. I love my family, so I will stay with my family.</p><p>Love, Korbin</p><p>--</p><p>Dear Santa,</p><p>I really want an X-Box Minecraft. A big Lego Minecraft and a tablet. Do you have elves? I have been a good kid. How are you, my friend? My name is Raul. Thank you, Santa. My favorite books are Dogman and Big Nate. I live in Noel. I also want a Nerf gun. Merry Chrismas! My fravorite holiday is Christmas. I don't have a Chimey. Also, I want a xbox Roblox.</p><p>Your #1 fan, Raul</p><p>--</p><p>Dear Santa,</p><p>What I want for Christmas are roller blades, i-Phone and a L.O.L. Surprise. Santa, I know I've been bad just give me the best that you can do. Dear Santa, what I also want for Christmas is my Uncle back from heaven. How many hours does it takes to give present around the world?</p><p>Your friend, Malia</p><p>--</p><p>Dear Santa,</p><p>I really, really want a Hoveerboard. I want a tablet. You make me happy. Please give me the best you can do. I love Michael Dahl books! I live in Noel, Missouri. I want to know how have you been.</p><p>Your Friend, Eduardo</p><p>--</p><p>Dear Santa,</p><p>What I would like for Christmas is the movie "Wreck it Ralp Breaks the Internet." A Nintendo Switch and i-phoneX9. Do you have any brothers or sisters? Do you have kids? How long have you been maried? How long have you been Santa? I have to sisters. I have a dog named Raider. I'm a girl my name is Ayleen. I live in Noel, Missouri. My mom's name is Sharon. My dad's name is Jorge. One day, I hope we can meet in person. If we do speak in person can I meet Rudolph and your other raindear. It was nice talking to you. Happy Christmas to you your raindear and Mrs. Cluse.</p><p>Your Friend, Ayleen</p><p>--</p><p>Dear Santa, Hi, Im Katie. I live in Noel and here is a list of what I want for christmas. I want a L.O.L. House and a toy dog please. I wold also like a notebook and some books for Christmas please. I'm a girl and I have brown eyes. How do you like It In the North Pole.</p><p>Love, Katie</p><p>--</p><p>Dear Santa,</p><p>I always wanted a Hoverboard. I want an elf and a reindeer. I want a kitten and I need food. I want to get my little cousin, Adliene, a little Minnie mouse car. How old is Santa? I am 8 years old. I have ten neicos. I live in Noel, Missouri.</p><p>Love, Jaqueline</p><p>--</p><p>Dear Santa,</p><p>I want a Nintendo Switch, the live action Lion King, all the Star Wars Lego sets in the world. My home town is Lanagan, Missouri. I don't have a chimney. My birthday is November second. I have lots of friends. How cold is it in the North pole? Do you like Cirstmas</p><p>Sincerly, Nicolas</p><p>--</p><p>Dear Santa,</p><p>I really want a LOL Doll Baby next door. I'm 8 years old. I even want a Baby Alive doll. I want a L.O.L. blanket and L.O.L. pillow. I want for my sister a L.O.L. doll. I want a Hoverbord for my brother. My birthday is on May 8, 2010. I'm in 3rd grade. I live in Noel, Missouri.</p><p>Love, Sherlyn</p><p>--</p><p>Dear Santa,</p><p>I want a LOL Surprise Bigger Suprise. I Want a LOL soft blanket. I want a soft pillow. Santa, I hope you have a greeat Christmas.</p><p>Love, Diana</p><p>--</p><p>Dear Santa,</p><p>I would like an I-Phone. A small sofa would be wonderful gift for me. For my mom, a king size bed would be nice. My sister Isabella, a nice little table. For my dad, a new phone would be nice. For my baby sister, Kyalle, more footy pajamas. For my brother, more boy toys would be nice. For my uncle, a new wallpaper would be nice. Thank you for the presents. How old are you? How many raders do you have?</p><p>Sincerely, Jacquelines</p><p>--</p><p>Dear Santa,</p><p>I wunt a Barbie doll. I also want a dream catcher. Please get me the movie called The Book of Life. I want a Barbie Doll Castle. Thank you, Santa. You're the best! You're the greatest Santa ever! Do you have any kids? I'm a kid from Noel, Missouri. I have one sister and two brothers and two dogs. I like reading, writing, and math. My sister's name is Lily, my brother's name is Logan, and the other one is Lane. My dogs' names are Zoey and the other one is fluffy. She's a puppy.</p><p>Love, Natalie</p><p>--</p><p>Dear Santa,</p><p>I would like some things for Christmas so here is my list: a 50 or 25 dollar xbox one gift card. A bunch of Diary of a Wimpy Kid books. A new scooter to do tricks on and a couple of Ninetendo Switch games. I am a kid from Neosho, Missouri. How many elves do you have? I guess like 5,000,000,000,000. I like video games.</p><p>Cale</p><p>--</p><p>Dear Santa,</p><p>I want PS4, Also I want $1,000 so I can buy me clothes. Also an iphone 8. Also a swimming pool at my backyard.</p><p>your #1 fan, Jason</p><p>--</p><p>Dear Santa,</p><p>I want a mask. I want an owl mask. I want the game Fortnite. I want a new PS$.</p><p>Sincerely, Miami</p><p>--</p><p>Dear Santa,</p><p>I want for Christmas, is in i-Phone ten please and Santa, you are my favriote. I am a boy. I want a big giant gummy bear. Santa I live in Noel, Missouri. Also how is your Christmas going?</p><p>Love, Larry</p><p>--</p><p>Dear Santa Claus,</p><p>I am in Mrs. Brisco's 4th grade. We are looking for ward to seeing you. How are your reindeer? This year for Christmas I would like phone.</p><p>from, Jairo</p><p>--</p><p>Dear Santa,</p><p>This year I have been doing my best. This what I really want for all the homeless and poor can have a great Christmas. And these are the things I want, for the kids with cancer to get rid of it, slime supplies, our Generation doll. That's what I want for Christmas!</p><p>Your biggest fan, Bailey</p><p>--</p><p>Dear Santa Claus,</p><p>This year I have been trying harder to get better grades. I hope my sister has a great Christmas. She would like a Barbie for Christmas. Please bring me a new basketball. Thank you for bringing all the boys and girls presents.</p><p>Your Friend, Damen</p><p>--</p><p>Dear Santa Claus,</p><p>I have been Good. I'm writing this letter to ask you to bring gifts to my sisters. My little sister wanted a hoverboard. All year she's been good, helpful and kind. My Big sister is helpful and doing her home work. She has been working hard. I am worried for her because she works so hard. Bring me anything you think I would like. My older sister wants a new pair of earrings. Thank you for your kindness.</p><p>Sincerely, Lucy</p><p>--</p><p>Dear Santa Clus,</p><p>I'm in 4th Grade. How have your year been? What I want for Christmas is is some clothes, shoes, purse. I realy want a Pomsie. P.s. a Pomsie is a fuzzy toy. Can you also get my little sister a Pomsie. She really wants one. My Big sister wants evrey thing batman. My little brother wanta a whole set of Dinosaurs. He really love Dinosaurs.</p><p>Love, Chaelynn</p><p>--</p><p>Dear Santa Claus,</p><p>How are you doing? How is comet? I was hopeing This Christmas can you get Carly a new monster High doll and for me a Phon. Mary Christmas.</p><p>Love Alyxis</p><p>--</p><p>Dear Santa Claus,</p><p>This year was the Best Day for me and my class. We go to the High School. It was fun. This year I want for Christmas is a new iphone.</p><p>Love, Pau Lau Eh</p><p>--</p><p>Dear Santa Claus,</p><p>I am in 4th in Mrs. Brisco's Class. My mom is sick amd my dad I would love you to Suprise them with a new makeup and my dad dosen't have food. He dosen't have money so can you give money to him and I love huffer board. Were all excited for Christmas.</p><p>Love, Olivia</p><p>--</p><p>Dear Santa Claus,</p><p>I am excited about Christmas this year. I hope I have a good Christmas Eve. I wish I get to see you. I wish I can have a Phone. Your the best santa ever.</p><p>Love your friend, Tony</p><p>--</p><p>Dear Santa Claus,</p><p>I am in the 4th grade. My sister wants money. I hope you have a good year. I have been good this year. Please bring me a Nintendo. I think you are cool.</p><p>Your Friend, Jonathon</p><p>--</p><p>Dear Santa Claus,</p><p>This year I got a girl Elf and this year I want my parents to have their p-arents to come this year. and for Christmas all I want is clothes and a Phone. Merry Christmas.</p><p>love your best firend Zuleyka</p><p>--</p><p>Dear Santa Claus,</p><p>This year my brother likes dinosaur if you can get a new dinosaur. It will be the Best christmas.</p><p>Love, Eddison</p><p>--</p><p>Dear Santa,</p><p>This year I have been trying to be good. My sister would like to have slime. A drone would make me happy. I hope your reindeer and you are careful and stay warm. Have a Merry Christmas.</p><p>Love, Alexander</p><p>--</p><p>Dear Santa Claus,</p><p>I wish I get to meet you and also please make it where my brother gets a Nintendo Switch. This Christmas I would like a 3DS and a Wiiu fro me and my brother. And merry crhsitmas!</p><p>Love, Ethan</p><p>--</p><p>Dear Santa Claus,</p><p>This year I hope my dad comes for Christmas. I will have milk and cookies for you. Please bring me a drone. I have been good.</p><p>Love, Valeria</p><p>--</p><p>Dear Santa Claus,</p><p>This year I hope my grandma and grandpa come over for Christmas. I want a phone and a drone for Christmas. I have been good. Be careful with your sleigh.</p><p>Love, Brittanya</p><p>--</p><p>Dear Santa Claus,</p><p>This year I hope the Grinch does not steal christmas. This year all I want for Christmas is for you to come. I hope everone will get what the wot this year. Thank u for listening/reading.</p><p>Love, Rayna</p><em>General News on 12/20/2018</em>
                                      </div>
                              


                              
                              
                                  <p class="post_story_blurb"><em>Print Headline: Santa Letters</em></p>
                              



                              
                              <div data-widget-id="ent_323-1"></div>
                              <div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
                              <h2 style="font-weight: bold;">Sponsor Content</h2>
<!-- Outbrain Widget -->
<div class="OUTBRAIN" data-widget-id= "GS_4" data-src = " " data-ob-template="WEHCOMedia,Inc." ></div><!-- End Outbrain Widget -->






 





<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>

        
        <h2>Comments</h2><a name="story-comments"></a>
            <div id="disqus_thread"></div>

<script type="text/javascript">
    var disqus_config = function() {
        
        this.sso = {
            name: "NWAonline",
            button: "https://media.arkansasonline.com/static/nwaonline/redesign/images/login-btn.png",
            icon: "https://media.arkansasonline.com/static/nwaonline/images/favicon.ico",
            url: "https://secure.nwamedia.com/auth/forms/registered_login_nwa.php?d=www.nwaonline.com",
            logout: "https://www.nwaonline.com/accounts/logout/",
            width: "870",
            height: "510"
        }
    }
</script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'wehconews'; // required: replace example with your forum shortname
    var disqus_developer = 0; // developer mode is off
    var disqus_identifier = 'story-1118583';
    
    
    
    

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

          <div id="comments">
              
                
                

<!--<h3 class="header">Comments</h3>
<p class="user_rules">To report abuse or misuse of this area please hit the "Suggest Removal" link in the comment to alert our online managers. Please read our <a href="http://www.nwaonline.com/termsofuse/#posting_rules">comment policy</a>.</p>-->

  <!--<p class="no_comments user_rules">Use the comment form below to begin a discussion about this content.</p>-->

              
          </div>
        








                       <!-- end if not story hidden -->
    
      </div><!-- end div .left-rail -->






	      	
          
                  <div class="add-position-top-mobile hide-for-desktop"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250-mobile'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-mobile'); });
		</script>
        		</div>
</div>
	 	     <div class="right-rail">
	 	
		        
		          <div class="add-position-right"><span class="ad">ADVERTISEMENT</span>

                       <div id='div-gpt-ad-300x250'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
		</script>
        		</div>
</div>
                      
                      <div class="other-news"></div>
                      <other-news>

                

                      <div data-widget-id="recom_323-1"></div>

                      </other-news>
                      <!-- endblock othernews -->   
		          
              <div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>

                               <div id='div-gpt-ad-300x600'>
            		<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x600'); });
            		</script>
            	       </div>

</div>

              
                      
                      


	      	
	      	</div>
	      	<!-- end block rightrail -->


	<!-- end block maincontent -->
	 </main>





    <footer>
    
      <div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/McD_Web_425x72_color.png" alt="">
        <nav class="footer__nav">
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                <li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
                <li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
                <li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
                <li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
                  <li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
                  <li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
                  <li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
                  <li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>    
                  <li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>    
                </ul>
              </div>
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
                  <li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
                  <li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
                  <li><a href="//nwaonline.com/world/" title="World News">World News</a></li>    
                  <li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
                  <li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>     
                </ul>
              </div>              
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
                  <li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
                  <li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
                  <li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>    
                  <li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
                  <li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>     
                  <li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
                  <li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>                            
                </ul>
              </div>  
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
                  <li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
                  <li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
                </ul>
              </div>   
              <div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
                <ul class="nav-submenu nav__footer-sub-menu">
                  <li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
                  <li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
                  <li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
                  <li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>    
                  <li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
                  <li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>     
                </ul>
              </div>    
        </nav>



        <p class="legal">Copyright &copy; 2018, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
        <p class="legal">All rights reserved.</p>
        <p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
        <p class="legal">Material from the Associated Press is Copyright © 2018, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>

      </div>
    </footer>


 

<!-- end page -->


<!-- Add a google analytics -->


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);
      
      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      
      
      _gaq.push(['_trackPageview', '/weeklies/mdcp/news/2018/dec/20/santa-letters-20181220/']);
      _gaq.push(['_trackPageLoadTime']);
      
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
          
<script>
jQuery('.hideonAO').parent().hide();
</script>
  


<!-- klangoo script -->
<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>



<!--
<script src="/upup.min.js"></script>
  <script>
      UpUp.start({
          'content-url': 'offline.html',
          'assets': ['pwa_assets/offline.css']
      });
    </script>-->
</body>

</html>
